Page 12 sur 15

Re: [Minecraft] Serveur 1.13

Publié : sam. 27 avr. 2019, 00:46
par Mjollna
Une taurène qui exploite des vaches minecraftiennes... eh bé :D

J'ai hâte de me balader dans les bambous, et de voir les p'tits buissons de baies :)

Re: [Minecraft] Serveur 1.13

Publié : mer. 01 mai 2019, 18:34
par martisias
La génération des blocs de diamant a changé depuis la 1.14 ? Je fais une petite partie solo là, j'ai trouvé pleins de cavités avec de la lave et j'ai creusé plusieurs tunnels assez longs au niveau de la couche de bedrock et j'ai trouvé aucun diamants :'(

Edit : Enfin j'en ai trouvé !

Re: [Minecraft] Serveur 1.13

Publié : jeu. 02 mai 2019, 15:37
par martisias
Depuis la 1.14 quand je me déplace dans le monde et que les chunks chargent, ça m'arrive très souvent, voir même tous le temps qu'il y ai un bug de X-Ray... Je vois à travers tous les blocs à un endroit précis et je dois attendre parfois 2 bonnes minutes pour que ça se charge :/ ça vous le fait à vous aussi ?

Re: [Minecraft] Serveur 1.13

Publié : jeu. 02 mai 2019, 16:27
par Mjollna
J'ai pas encore testé la 1.14, je savais pas qu'elle était sortie de béta xD

Ça va peut-être être corrigé avec une petite update dans pas longtemps, le souci de chargement ?
Je te dirai quand je testerai, j'irai faire un tour sur le serveur :)

Re: [Minecraft] Serveur 1.13

Publié : ven. 03 mai 2019, 09:40
par Djbapt
Essaie de faire un F3 + A si tu as un soucis de chargement des chunks. Depuis longtemps (1.7?) à la connexion les chunks chargent n'importe comment, un par ci par là.

Re: [Minecraft] Serveur 1.13

Publié : ven. 03 mai 2019, 11:06
par martisias
Malheureusement F3 + A ne fait rien :(
ça charge pas comme avant en fait, par exemple tout va charger autour de moi sauf un chunk carré pas chargé uniquement au niveau des textures en fait... Du coup en plein milieu d'un endroit compètement chargé il va y avoir un carré où les textures sont invisibles et où on voit tous les mobs à travers, les cavernes etc comme si j'utilisais un MOD X-Ray
Et le pire c'est que si je m'éloigne et que je reviens, ça le fait à des endroits aléatoires même là où j'avais déjà exploré avant

Re: [Minecraft] Serveur 1.13

Publié : ven. 03 mai 2019, 11:38
par Mjollna
J'ai le souvenir de ce type de bug depuis à peu près toujours en fait. En général je fais une déco reco, je sais pas si c'est vraiment efficace, mais ça finit par faire charger le chunk en face de moi qui bug.

Re: [Minecraft] Serveur 1.13

Publié : ven. 03 mai 2019, 11:58
par Djbapt
Oui moi aussi, j'ai même parfois (surtout en moddé, pas trop en vanilla) une ligne de chunk infinie avec même X ou même Z qui ne charge pas.

Re: [Minecraft] Serveur 1.13

Publié : ven. 03 mai 2019, 15:39
par martisias
C'est dingue :o
En tout cas j'ai retesté de jouer en 1.13.2 et il n'y a aucun soucis de chunks... La 1.14 c'est à la limite de l'injouable pour moi

Re: [Minecraft] Serveur 1.13

Publié : ven. 03 mai 2019, 20:39
par Djbapt
T'as des screens pour voir?